Problemi tecnici

Dove sono? Come si scaricano? Come si visualizzano? Servono a qualcosa?
Messaggio
Autore
Avatar utente
g.masullo
Affezionato frequentatore
Affezionato frequentatore
Messaggi: 67
Iscritto il: domenica 27 settembre 2009, 8:55
Località: Pisa
Contatta:

#16 Messaggioda g.masullo » giovedì 29 ottobre 2009, 19:51

Si è normale. Perche' Quicktime usa un framerate diverso. Devi usare i codec di cui si parla nella sezione apposita, dopodichè puoi utilizzare qualsiasi player eccetto VLC.

Avatar utente
Massimo Gobbino
Amministratore del Sito
Amministratore del Sito
Messaggi: 2201
Età: 51
Iscritto il: lunedì 29 novembre 2004, 19:00
Località: Pisa
Contatta:

#17 Messaggioda Massimo Gobbino » venerdì 30 ottobre 2009, 9:30

mathlearn ha scritto:Io, visualizzando i file con quicktime riscontro delle interruzioni abbastanza frequenti dell'audio

Questi sintomi mi sanno molto di Mac. Per Mac ti consiglio mplayer (l'audio mi sembra buono, l'unica cosa che non va è la barra del titolo rossa invece che blu).

mathlearn
Utente in crescita
Utente in crescita
Messaggi: 10
Iscritto il: mercoledì 28 ottobre 2009, 18:51

#18 Messaggioda mathlearn » venerdì 30 ottobre 2009, 10:54

Ehm no, sono su Vista...

EDIT:

ho scaricato il codec techsmit e adesso con windows media player non ci sono problemi :wink:

Avatar utente
g.masullo
Affezionato frequentatore
Affezionato frequentatore
Messaggi: 67
Iscritto il: domenica 27 settembre 2009, 8:55
Località: Pisa
Contatta:

#19 Messaggioda g.masullo » venerdì 30 ottobre 2009, 18:02

mathlearn ha scritto:ho scaricato il codec techsmit e adesso con windows media player non ci sono problemi :wink:


Bene ;) Alla prossima!

mathlearn
Utente in crescita
Utente in crescita
Messaggi: 10
Iscritto il: mercoledì 28 ottobre 2009, 18:51

#20 Messaggioda mathlearn » lunedì 23 novembre 2009, 18:32

Scusate ma dove risulta il file mancante(con dicitura "missing"), è una cosa temporanea o mancherà permanentemente?

Avatar utente
Massimo Gobbino
Amministratore del Sito
Amministratore del Sito
Messaggi: 2201
Età: 51
Iscritto il: lunedì 29 novembre 2004, 19:00
Località: Pisa
Contatta:

#21 Messaggioda Massimo Gobbino » lunedì 23 novembre 2009, 18:38

mathlearn ha scritto:Scusate ma dove risulta il file mancante(con dicitura "missing"), è una cosa temporanea o mancherà permanentemente?


E' una cosa permanente: banalmente mi sono dimenticato di schiacciare RECORD all'inizio della lezione :oops:. Comunque ormai basta far riferimento alla lezione corrispondente di qualche anno passato.

mathlearn
Utente in crescita
Utente in crescita
Messaggi: 10
Iscritto il: mercoledì 28 ottobre 2009, 18:51

#22 Messaggioda mathlearn » lunedì 23 novembre 2009, 20:34

Massimo Gobbino ha scritto:
mathlearn ha scritto:Scusate ma dove risulta il file mancante(con dicitura "missing"), è una cosa temporanea o mancherà permanentemente?


E' una cosa permanente: banalmente mi sono dimenticato di schiacciare RECORD all'inizio della lezione :oops:. Comunque ormai basta far riferimento alla lezione corrispondente di qualche anno passato.


Capisco, grazie della risposta :wink:

Avatar utente
falko90
Nuovo utente
Nuovo utente
Messaggi: 2
Iscritto il: martedì 9 febbraio 2010, 16:25
Località: Milano

link non operativi

#23 Messaggioda falko90 » martedì 9 febbraio 2010, 16:48

Salve Prof.
sono uno studente del politecnico di milano, ho trovato il suo sito per caso e sono rimasto folgorato dal lavoro stupendo che conduce.
Ultimamente non riesco piu a scaricare i pdf e i video, mi da errore 404: pagina non trovata

Avatar utente
g.masullo
Affezionato frequentatore
Affezionato frequentatore
Messaggi: 67
Iscritto il: domenica 27 settembre 2009, 8:55
Località: Pisa
Contatta:

Re: link non operativi

#24 Messaggioda g.masullo » martedì 9 febbraio 2010, 19:04

falko90 ha scritto:Salve Prof.
sono uno studente del politecnico di milano, ho trovato il suo sito per caso e sono rimasto folgorato dal lavoro stupendo che conduce.
Ultimamente non riesco piu a scaricare i pdf e i video, mi da errore 404: pagina non trovata



quoto.

Avatar utente
Massimo Gobbino
Amministratore del Sito
Amministratore del Sito
Messaggi: 2201
Età: 51
Iscritto il: lunedì 29 novembre 2004, 19:00
Località: Pisa
Contatta:

#25 Messaggioda Massimo Gobbino » mercoledì 10 febbraio 2010, 10:01

Sì, sono stato "sfrattato" dal disco che usavo. Mi hanno però dato un disco nuovo sul quale sto trasferendo tutto. Spero in mattinata di completare le operazioni (sono 20 GB di roba e ci vuole il suo tempo).

Avatar utente
Massimo Gobbino
Amministratore del Sito
Amministratore del Sito
Messaggi: 2201
Età: 51
Iscritto il: lunedì 29 novembre 2004, 19:00
Località: Pisa
Contatta:

#26 Messaggioda Massimo Gobbino » mercoledì 10 febbraio 2010, 14:19

Il trasferimento dovrebbe essere stato completato. Segnalatemi eventuali (quasi inevitabili) problemi.

gian90marco
Nuovo utente
Nuovo utente
Messaggi: 1
Iscritto il: martedì 9 marzo 2010, 16:39

problema

#27 Messaggioda gian90marco » martedì 9 marzo 2010, 16:45

salve..trovo le sue videolezioni davvero utilissime e ben fatte..
da qualche giorno non riesco più ad accedere alla pagina delle videolezioni..sono per caso state spostate??
grazie mille in anticipo

nucleo
Utente in crescita
Utente in crescita
Messaggi: 5
Iscritto il: giovedì 13 novembre 2008, 23:09

Re: problema

#28 Messaggioda nucleo » martedì 9 marzo 2010, 21:07

gian90marco ha scritto:salve..trovo le sue videolezioni davvero utilissime e ben fatte..
da qualche giorno non riesco più ad accedere alla pagina delle videolezioni..sono per caso state spostate??
grazie mille in anticipo


..confermo... anche io non riesco più a trovare il link alle pagine sulle videolezioni :roll: ma dove sono finite ?

Avatar utente
Massimo Gobbino
Amministratore del Sito
Amministratore del Sito
Messaggi: 2201
Età: 51
Iscritto il: lunedì 29 novembre 2004, 19:00
Località: Pisa
Contatta:

Re: problema

#29 Messaggioda Massimo Gobbino » mercoledì 10 marzo 2010, 11:18

nucleo ha scritto:..confermo... anche io non riesco più a trovare il link alle pagine sulle videolezioni :roll: ma dove sono finite ?

Mi hanno traslocato senza dirmelo ... e soprattutto senza lasciare un redirect!

http://users.dma.unipi.it/~gobbino/Home ... ttico.html

nucleo
Utente in crescita
Utente in crescita
Messaggi: 5
Iscritto il: giovedì 13 novembre 2008, 23:09

Re: problema

#30 Messaggioda nucleo » sabato 13 marzo 2010, 22:51

Massimo Gobbino ha scritto:
nucleo ha scritto:..confermo... anche io non riesco più a trovare il link alle pagine sulle videolezioni :roll: ma dove sono finite ?

Mi hanno traslocato senza dirmelo ... e soprattutto senza lasciare un redirect!

http://users.dma.unipi.it/~gobbino/Home ... ttico.html


Grazie, iniziavo a preoccuparmi.
:lol:


Torna a “VideoLezioni”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti